This topic contains 6 replies, has 2 voices, and was last updated by  arathore 5 days, 23 hours ago.

  • Author
    Posts
  • Participant
    arathore
    Member since: 18.09.2018
    Number of posts: 16

    Hi Duo,
    From last two days we are facing issue while first signer complete the signing. The continue button on eSignLive top menu which was redirection to our portal for further signing process is not visible.
    We don’t see the Continue button on Sandbox Environment since the weekend(snap shot attached). Is ther any build applied on Sandbox over the weekend.
    We already sent this issue to eSignLive Support but they didn’t fixed this issue till now. Although we already mentioned to them that this continue button is appearing perfectly on eSignLive Production environment.
    Thanks,
    A. Rathore

    Attachments:
    You must be logged in to view attached files.
    Participant
    arathore
    Member since: 18.09.2018
    Number of posts: 16

    Score

    0

    Hi Duo,

    We have just noticed following build was applied on eSignLive Sandbox environment on 29th Oct 2018.

    11.20 was successfully released in sandbox (US).

    In this we found PB-17034: Made the Continue button appear in those Optional Signature scenarios where it was missing.

    https://docs.esignlive.com/content/f_release_notes/esignlive_release_notes.htm?&_ga=2.8304314.905297744.1540994237-1219473178.1532536948#Release47

    This may be cause of this behavior, can you please look in to this issue.

    Keymaster
    Duo_Liang
    Guru
    Member since: 14.06.2018
    Number of posts: 469

    Score

    0

    Hi Aniket,

    From my test, the issue is caused because of first signer doesn’t have signature on all documents. Could because of some logic was changed due to the release.
    We have realized the issue and a Jira ticket has been made. R&D team will investigate into this, and it won’t take long to have the bug fixed.
    I will also update this thread as long as I got any reply.

    Duo


    Duo Liang
    OneSpan Junior Technical Evangelist
    Keymaster
    Duo_Liang
    Guru
    Member since: 14.06.2018
    Number of posts: 469
    Approved answer

    Score

    0

    Hi Aniket,

    The “Continue button not showing” issue should have been solved in sandbox environment this morning. Please kindly confirm this at your side.

    Duo


    Duo Liang
    OneSpan Junior Technical Evangelist
    Participant
    arathore
    Member since: 18.09.2018
    Number of posts: 16

    Score

    0

    Hi Duo,

    Thanks for the update !

    We checked the functionality and its working now.
    I have a observation for the Continue button.

    • If we click multiple times on continue button, it redirect the user to the given host url with multiple hits to that url.
    • Is there any way after first click the button got disabled so that the user will not be able to click multiple times.

    Regards,
    A. Rathore

    Keymaster
    Duo_Liang
    Guru
    Member since: 14.06.2018
    Number of posts: 469

    Score

    0

    Hi Aniket,

    “Disable continue button after initial click” could be an Enhancement Requirement for the front end. I will fill in an ER on your behalf for this feature and will update this thread if this feature was on roadmap!

    Duo


    Duo Liang
    OneSpan Junior Technical Evangelist
    Participant
    arathore
    Member since: 18.09.2018
    Number of posts: 16

    Score

    0

    Thanks Duo… this sounds good. We really appreciate if this functionality will be available on eSignLive.

    Regards,
    A. Rathore

You must be logged in to reply to this topic.