This topic contains 3 replies, has 2 voices, and was last updated by  Duo_Liang 2 weeks, 2 days ago.

  • Author
    Posts
  • Participant
    senthilnatarajan
    Member
    Member since: 24.07.2018
    Number of posts: 19

    Hi OneSpan Team – As per our requirement , the ESign process for 2 roles happen within the pega application process flow , We need not send emails to the Esign users
    to complete the Esign process via email and on to the OneSpan site . Is there any way by which we can block sending emails to users . We have tried setting null/blank
    but it does not help as email is mandatory and unique . The email attribute is below the Roles-Signers-Deilvery structure
    Can you please help . Is there any way we can handle it from our end or do we need to send request to Onespan team to get it disabled.

    Regards,
    Danny

    Keymaster
    Duo_Liang
    Guru
    Member since: 14.06.2018
    Number of posts: 766

    Score

    0

    Hi Danny,

    In order to remove the default email notification from OneSpan Sign, simply send a request to our support team as it’s an account level setting.

    I think you were looking at the “Deliver Signed Documents By Email” guide, which
    “delivery”: {
    “email”: true,
    “download”: true,
    “provider”: true
    }
    only indicates/marks that in which way your application is going to send the signed document(s) to your signer, but won’t really block/enable default email notification.

    Hope this could help!
    Duo


    Duo Liang
    OneSpan Junior Technical Evangelist
    • This reply was modified 2 weeks, 2 days ago by  Duo_Liang.
    Participant
    senthilnatarajan
    Member
    Member since: 24.07.2018
    Number of posts: 19

    Score

    0

    Hi Duo – My query was more on the email that user gets in mailbox to click and login to Onespan to complete the ESign process, The email id is going to be dynamic
    based on the logged in users email , so not sure we can block such form support from Onespan team.Attached the same
    Tried removing this required attribute with error in the request body .

    Sorry abt the earlier post where i mentioned the The email attribute is below the Roles-Signers-Deilvery structure , the correct structure for the email
    is Roles-Signers

    Regards,
    Danny

    Attachments:
    You must be logged in to view attached files.
    Keymaster
    Duo_Liang
    Guru
    Member since: 14.06.2018
    Number of posts: 766

    Score

    0

    Hi Danny,

    Sry that I didn’t make it clear. The only way to block your email was through our support team. You can refer to this list to see how many types of emails you can selectively disable. For example, once your activation email was blocked, all signers won’t receive invitation emails anymore. So you don’t need to modify your signer’s email.

    To manually send the invitation email, go check this guide: Notify Signers.

    Duo


    Duo Liang
    OneSpan Junior Technical Evangelist

You must be logged in to reply to this topic.