This topic contains 3 replies, has 2 voices, and was last updated by  mwilliams 2 weeks ago.

  • Author
    Posts
  • Participant
    marioneil
    Member
    Member since: 11.08.2017
    Number of posts: 58

    Hi

    For the package id 3W4u7y3fgdBUMmSE0ZciFWdUzNo= , the disableDownloadForUncompletedPackage was set to false

    however I cannot see the download button during the signing ceremony

    Please see the attached screenshot.

    Thanks

    mario

    Attachments:
    You must be logged in to view attached files.
    Keymaster
    mwilliams
    Guru
    Member since: 21.08.2015
    Number of posts: 796
    Approved answer

    Score

    0

    Hey Mario,

    Quick question? Did you set a default of “true” for this with support and setting it differently for an individual package isn’t working? Let me know. Thanks!


    – Michael
    eSignLive by VASCO | Partner and Developer Technologies Manager
    Facebook – https://www.facebook.com/michael.williams1120
    Twitter – https://twitter.com/mwilliams1120
    LinkedIn – https://www.linkedin.com/in/mwilliams1120
    Participant
    marioneil
    Member
    Member since: 11.08.2017
    Number of posts: 58

    Score

    1

    I had set downloadable = false

    so all downloads were disabled.

    Keymaster
    mwilliams
    Guru
    Member since: 21.08.2015
    Number of posts: 796

    Score

    0

    Ah! Great to hear that you found it! Let us know whenever you have questions! 🙂


    – Michael
    eSignLive by VASCO | Partner and Developer Technologies Manager
    Facebook – https://www.facebook.com/michael.williams1120
    Twitter – https://twitter.com/mwilliams1120
    LinkedIn – https://www.linkedin.com/in/mwilliams1120

You must be logged in to reply to this topic.